Startup problems

Post your questions and problem reports here

Startup problems

Postby ignis » Thu Jul 31, 2008 12:24 am

Hi.
Can someone help me understand why after rebooting (restarting) Windows, my protected programs are no longer protected?
After I protect them, Program Protector works fine, and I am prompted for a password before accessing the protected *.exe, but after restarting my machine, the *.exe is no longer protected, yet it still appears in the list of protected programs!

Help :)

PS. Adding Program Protector to Windows' "Startup" folder doesn't help.
ignis
 
Posts: 1
Joined: Thu Jul 31, 2008 12:18 am

Re: Startup problems

Postby Karlis » Tue Aug 05, 2008 10:08 pm

Make sure you install Program Protector as administrator.

There should be no problems, at least there are no known bugs, so most likely this is some kind of ystem conflict or something that prevents PP service to launch on startup.

The problem could be caused by a known fault in Windows system. If there is a file named program under C:\ or C:\Program Files\, there may be problems. Follow these steps to work around this problem. Check whether under the root of your system drive C:\ there are any files named program (any type or extension). If such file is found, delete it. Check whether under C:\Program Files\ there are any files named program(regardless type and extension). If such file is found, delete it.

Some problem-causing file examples:
C:\program
C:\program.log
C:\Program Files\program
C:\Program Files\program.dat
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3586
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe


Return to Program Protector Support

Who is online

Users browsing this forum: No registered users and 1 guest