Administration rights - unable to run Program Protector

Post your questions and problem reports here

Administration rights - unable to run Program Protector

Postby stevecassidy » Thu Feb 12, 2009 6:32 pm

Hi

Today I have downloaded an evaluation copy of Program protector (version 3.2)

When I try to run it I get a dialog message stating "You must be logged in with Administration rights to use Program Protector"

I have checked under "Control Panel->Administrative Tools->Computer Management->Local Users and Groups->Groups->Administrators" and my user is in there. I am on a domain and logged on as my domain user but this user is in my local administrators group.

I have tried logging off and on again and still get the same message.

I am running Windows XP Professional SP3.

At the minute I am now unable to evaluate the software as I cannot run it - Can anyone help please?

Thanks

Steve
stevecassidy
 
Posts: 2
Joined: Thu Feb 12, 2009 6:15 pm

Re: Administration rights - unable to run Program Protector

Postby Karlis » Fri Feb 13, 2009 10:26 pm

This seems to be very strange. Program Protector queries Windows using the Windows API in a manner suggested by Microsoft to find out whether it is run in Admin mode. We have had no problems with this in the past.

Probably you should try to launch the Program Protector by using right-click and Run as Administrator?
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3586
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: Administration rights - unable to run Program Protector

Postby ifraile » Fri May 01, 2009 4:19 pm

Hi,

I am having exactly the same problem. it runs ok with local administrator user but not with my manager user account, no matter his account is in the local adminitrators group

the solution about use "run as " it is not acceptable for Us

do you have any other idea? this is a brand new laptop, and everything works except this

the program was installed using his account

Thanks in advance

Ifraile
ifraile
 
Posts: 1
Joined: Fri May 01, 2009 4:05 pm

Re: Administration rights - unable to run Program Protector

Postby Karlis » Fri May 01, 2009 6:22 pm

What version of the software do you have?
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3586
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: Administration rights - unable to run Program Protector

Postby stevecassidy » Mon May 11, 2009 11:05 am

Thanks for getting back to me.

I made the software run using "run as ..." OK and I have found issues with other software.

I have tracked this down as my Windows user profile seeming to have got corrupt - I have created a new profile and everything seems to run OK now.

Thanks again


Steve
stevecassidy
 
Posts: 2
Joined: Thu Feb 12, 2009 6:15 pm


Return to Program Protector Support

Who is online

Users browsing this forum: No registered users and 1 guest