Issue with allowing access to specific websites

Post your questions and problem reports here

Issue with allowing access to specific websites

Postby ETNY_Admin » Tue Apr 08, 2008 2:14 am

Hello,

I recently purchased iNet protector after a demo from a client of mine that showed the program was adaptable to blocking/allowing many web pages (and HTTPS).

I've setup the program and reviewed the FAQ list, and I still cannot get certain sites to work properly. I have a setup where all sites are blocked except sites that are specifically listed in the "allowed sites" tab. Perhaps I am not using wildcards properly - please review regarding the notes below and let me know how I can best troubleshoot:

(1) www.cnn.com - main page shows text only and links are the same. I've tried "www.cnn.com", "*.cnn.com", "cnn.com", and "www.cnn.*" without success.

(2) www.weatherchannel.com - cannot get page to display no matter what I try in the allowed sites listing

Also, I notice with some pages (www.ny1.com) that the main page works and all links off the page, but links/pictures that normally appear on links from the main home page do not display. Please let me know if I can change a setting to resolve this.

Best,
E_Admin
ETNY_Admin
 
Posts: 1
Joined: Tue Apr 08, 2008 1:57 am

Postby MikeyB » Wed Apr 09, 2008 10:26 am

Hi,

The problem with www.cnn.com is that it looks as if all the images come from http://i.cdn.turner.com or http://i2.cdn.turner.com rather than cnn.com

It seems more & more web sites are doing things like this, but most will use a different subdomain (e.g. images.cnn.com) rather than a completely different domain.

And when I go to www.weatherchannel.com it immediately redirects to www.weather.com so you'd have to allow weather.com as well.
And again to get images to laod you'd need to allow http://i.imwx.com
User avatar
MikeyB
Top Contributor
 
Posts: 511
Joined: Fri Jun 09, 2006 10:38 am
Location: UK

Postby Karlis » Fri Apr 18, 2008 11:03 am

Try

*cnn*
*turner*
*weather*
*imwx*

note the astterisks - they will work as wildcards, please get back to us if this does not work.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3587
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: Issue with allowing access to specific websites

Postby kadiane » Sat Mar 27, 2010 3:22 pm

I'm having the same kind of problem with


http://www.rememberthemilk.com

I can never login and i have tried rememberthemilk.com and *rememberthemilk*
kadiane
 
Posts: 4
Joined: Thu Mar 18, 2010 3:21 am

Re: Issue with allowing access to specific websites

Postby Karlis » Fri Apr 09, 2010 9:50 pm

Yes, because most likely you have not allowed secure web pages. You must allow this under Settings - Allowed Services because the login page is a secure one (not http but https address).
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3587
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe


Return to iNet Protector Support

Who is online

Users browsing this forum: No registered users and 1 guest