Problem with inet

Post your questions and problem reports here

Problem with inet

Postby JustMe1987 » Thu Aug 26, 2010 12:14 pm

Hy a good friend recomended your application, i try the demo first to see if is suited for what i need. Everything work good , but on the https sites and the sites witch use animation as flash player i get half pages or nothing . I use some sites for transport company and they have flash animation , i dont see the entyre page. What i can do ?? Inet can let operated this kind of sites or not ?? Do i need to look for other programs instead of inet ?? Best regards Eduard
JustMe1987
 
Posts: 2
Joined: Thu Aug 26, 2010 12:06 pm

Re: Problem with inet

Postby Gatis » Thu Aug 26, 2010 1:20 pm

Hi,

To allow secure web pages you must do as stated here:
http://www.blumentals.net/inetprot/faq. ... =inp_sites

Most likely the flash file is loaded or loads some data from some other location, which is not in the list of Allowed sites you have entered. More information can be found here:
http://kb.blumentals.net/kb/index.php?V ... EntryID=59
Kind regards,
Gatis Avots
Gatis
Blumentals Software Developer
 
Posts: 545
Joined: Sun Mar 05, 2006 12:30 am
Location: Latvia

Re: Problem with inet

Postby JustMe1987 » Thu Aug 26, 2010 2:40 pm

ok i solved with the secured websites, but the problem with flash player is still there. I will try to contact sites admin to ask them if i can have the sites where flash loads data for theyr sites.
JustMe1987
 
Posts: 2
Joined: Thu Aug 26, 2010 12:06 pm


Return to iNet Protector Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest