HTTP and specific port traffic issue

Post your questions and problem reports here

HTTP and specific port traffic issue

Postby pkzone » Wed Oct 27, 2010 5:48 pm

I'm currently testing iNet Protector and found a problem I'm hoping can be easily solved. When I disable all HTTP port 80 traffic (web browsing) it also affects other processes that are running over HTTP but on a different port. I have a web based application that uses port 8088 but when iNet Protector is turned on no traffic is allowed to/from this application. I'm wondering if there is a way to set iNet Protector to allow this HTTP traffic on the specified port 8088 but still blocking all Port 80/443 traffic. I have tried creating several policies under Allowed Programs, Allowed Sites, Allowed Services and so on, but nothing seems to work.

Thanks for any hints....

PK
pkzone
 
Posts: 1
Joined: Wed Oct 27, 2010 5:07 pm

Re: HTTP and specific port traffic issue

Postby Aivars » Thu Dec 30, 2010 1:34 pm

We used to have a bug with port exceptions which was fixed in latest version (4.04). Please download it from http://www.blumentals.net/inetprot/download.php.

If you still get the program using port 8080 blocked, use iNet Protector's Learning Mode window (Settings > Allowed Sites > Auto Detect) to see what ports and IP addresses are accessed by the program. Maybe it's not just 8080.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 1916
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia


Return to iNet Protector Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron