webmail problems

Post your questions and problem reports here

webmail problems

Postby piratagt » Sat Oct 22, 2005 7:02 pm

i had problem with login yo webmail service or accessing the page!!
any help !!
piratagt
 

Postby Karlis » Mon Oct 24, 2005 4:40 pm

You must add your webmail address (or multiple addresses if your webmail system is based on multiple domains) to the Allowed Websites list in the Settings window.

If this does not seem to help, please let me know which webmail service are you using and I'll provide precise list of addresses to be added to allowed list.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3587
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: webmail problems

Postby gus » Thu Sep 23, 2010 1:08 pm

Old topic but...

I'm using Gmail. What can i do?
Thanks in advance
gus
 
Posts: 1
Joined: Thu Sep 23, 2010 1:03 pm

Re: webmail problems

Postby Gatis » Sun Sep 26, 2010 6:02 am

Hi,

You need to add the following addresses to the list of Allowed Sites:
*gmail.com and *google.com

Besides, you also need to enable secure web pages(site that has https in its full address):

1. Launch iNet Protector, click Settings.
2. Click to open Allowed Services tab.
3. On the Allowed Services tab, make sure the Secure Web Pages is checked.
4. Click OK to save settings.
Gatis
Blumentals Software Developer
 
Posts: 545
Joined: Sun Mar 05, 2006 12:30 am
Location: Latvia


Return to iNet Protector Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron