Turned off auto closing tag insert

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Turned off auto closing tag insert

Postby WebWeaver64 » Sun Aug 20, 2006 8:01 am

I have searched every way I can think of to find out how to fix this & I can't find it. I turned off adding the closing tag automatically with the smart button, and I can't figure out how to turn it back on. Help!

Is there an easy way to turn this off and on? I'd like to use it when I'm creating text, but not when I'm formatting pre-typed text.

TIA
Shari
p.s.: it was really irritating that I couldn't keep doing searches. I kept being told I needed to wait.
WebWeaver64
 
Posts: 4
Joined: Sun Aug 20, 2006 7:30 am

Postby chrisjlocke » Sun Aug 20, 2006 9:57 am

Its on the 'wrong' page of the options screen really, but makes sense when you realise where it is.

There are two places for it - the HTML side is in 'Options -> Preferences -> Language Options -> HTML -> "Autocomplete HTML tags"
Image

For CSS, its the same option, but in Language Options -> CSS.

As for the search thing, thats there to help the server, otherwise bots would be searching all the time, causing DOS issues.
User avatar
chrisjlocke
Top Contributor
 
Posts: 946
Joined: Mon Aug 01, 2005 4:12 pm
Location: Essex, UK

Postby WebWeaver64 » Sun Aug 20, 2006 9:13 pm

Thank you thank you thank you!!! It was driving me nuts cuz I couldn't find it anywhere, nor could I find any reference here or in the help from the program. All I kept coming up with was the "Auto Complete" :lol:

Web
WebWeaver64
 
Posts: 4
Joined: Sun Aug 20, 2006 7:30 am

Re:

Postby csengh » Fri Jul 07, 2017 1:05 pm

Hy!
I turn out autocomplete for double quotes with Smart button and now I want to reenable it. Followed option is checked:
chrisjlocke wrote: in 'Options -> Preferences -> Language Options -> HTML -> "Autocomplete HTML tags"


I know may reenable it from: Text editor >autocomplete
but I want to ask if exist any posibility to reenable for double quotes the Smart button i.e. Control+Space because this way is too long. .

I use Webuilder.
Last edited by csengh on Tue Jul 18, 2017 8:08 pm, edited 1 time in total.
csengh
 
Posts: 7
Joined: Fri Jul 07, 2017 12:32 pm

Re: Turned off auto closing tag insert

Postby Aivars » Tue Jul 18, 2017 2:43 pm

Re-enable "Auto close double quotes" under menu Options -> Preferences -> Text Editor -> Auto Complete.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 1981
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia


Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron