[SOLVED] WeBuilder 10.1 ( PHP Template Problem

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

[SOLVED] WeBuilder 10.1 ( PHP Template Problem

Postby Pro Covers FX » Sun May 09, 2010 6:35 am


WeBuilder 10.1 ( - Windows 7 64-bit 4 gigs ram.

I am not sure about this as far as saving a PHP file as a temple.

I create my PHP code and save as template.

The problem happens when I load it back in using new from template.

This is what I get:

Code: Select all

It should be:


// --------------------------------------------------------------------------------------------------------------
Update: Solution to problem.

I do not know why it happened but to fix it all I had to do was re-save all the templates. Strange.

Pro Covers FX
User avatar
Pro Covers FX
Posts: 12
Joined: Sun Apr 04, 2010 12:15 am
Location: Bristol, CT, USA

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 1 guest