Internal Preview Question

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Internal Preview Question

Postby skypilotpete » Fri Jun 22, 2012 6:21 am

Can someone please explain to me how the preview and code editor windows are supposed to coordinate in "split view" in internal preview. When I click somewhere in the preview pane, sometimes the cursor in the code editor pane jumps to where I expect it to go, but sometimes it goes somewhere quite different - for example, right to the beginning of the div, rather than to the text or paragraph I want. I can't work out why this is happening, as it will jump correctly to some paragraphs, but not to others.

I'm using Windows 7 64 Home Premium, WeBuilder 2011 (11.3.0.132)
skypilotpete
 
Posts: 1
Joined: Sun Oct 23, 2011 2:30 am

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron