HELP: quote character gets replaced by "

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

HELP: quote character gets replaced by "

Postby voskat » Wed Apr 25, 2018 10:16 pm

Hello there,

I'm using WeBuilder 15.0.0.201 and the code editor has basically become useless for me, because the quotation mark gets instantly replaced with "
I have looked through absolutely every option in the Preferences menu TWICE, but haven't found a way to turn off this feature...

Please help?

edit: Same thing happens with spaces sometimes... they get turned into   :evil:
voskat
 
Posts: 6
Joined: Fri Apr 15, 2016 1:53 pm

Re: HELP: quote character gets replaced by "

Postby Nikolajs » Thu Apr 26, 2018 10:19 am

Have you tried to disable the Auto Replace in Options > Preferences > Text Editor?

By default, Shift + Space results a non-breaking space. Disable this shortcut in Options > Keyboard Shortcuts (search for the Space command there) to avoid spaces turning in  
Nikolay Dutchuk
Blumentals Software
User avatar
Nikolajs
Blumentals Software Developer
 
Posts: 108
Joined: Mon Sep 19, 2011 8:28 am

Re: HELP: quote character gets replaced by "

Postby voskat » Thu Apr 26, 2018 7:02 pm

Nikolajs wrote:Have you tried to disable the Auto Replace in Options > Preferences > Text Editor?

By default, Shift + Space results a non-breaking space. Disable this shortcut in Options > Keyboard Shortcuts (search for the Space command there) to avoid spaces turning in  


Hi Nikolaj, I had already disabled Auto Replace, but that didn't help.

But disabling the Shift + Space shortcut did! :)
Is that a relatively new feature? I never had this problem with WeBuilder 2016...
voskat
 
Posts: 6
Joined: Fri Apr 15, 2016 1:53 pm

Re: HELP: quote character gets replaced by "

Postby Aivars » Wed May 02, 2018 12:10 pm

It's an old feature, probably from the very 1st version. I myself use it all the time. Maybe you had it disabled before, too, or you just didn't hit shift + space ;)
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 2374
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia


Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 3 guests