Bug in code explorer of WeBuilder 2018 (15.5.0.207)

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Bug in code explorer of WeBuilder 2018 (15.5.0.207)

Postby ssvuia » Tue Oct 15, 2019 10:24 am

Hello!
I'm detect bug:
1. Switch between files (the code explorer does not update the list when switching)
2. When I hover the mouse over the code explorer, the list is updated, but the position is not set to the function I'm in
3. When I click anywhere in the function in the main window - in the code explorer the position is placed on the function, but when I try to move the mouse over the code explorer, it is updated again resetting the position and so on several times
ssvuia
 
Posts: 8
Joined: Mon Apr 02, 2018 9:06 pm

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 1 guest