WB2020 Bug: Split Screen doesn't update correct frame

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

WB2020 Bug: Split Screen doesn't update correct frame

Postby pmk65 » Wed Jan 01, 2020 6:17 pm

I have a document, shown using horizontal split screen.
When I press RETURN in the 1st frame, nothing happens in that frame. But in the 2nd frame the linefeed is shown.

Other"normal" input keys (letters, digits etc.) updates both frames correctly. But linefeed and cursor movement seems to screw things up.

See screen capture. https://youtu.be/djqoLghmc88

Also if I copy something from 2nd frame and select a text in 1st frame and then paste in the clipboard content. then the content in 1st frame is trashed until i move the cursor to a new line.
There are 10 types of people in the world: Those who understand binary and those who don't.
User avatar
pmk65
 
Posts: 668
Joined: Sun Dec 20, 2009 9:58 pm
Location: Copenhagen, Denmark

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 2 guests