Character repeat is lagging in WB 2020

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Character repeat is lagging in WB 2020

Postby FrankC » Fri Feb 07, 2020 1:44 am

Hello,

I upgraded to Win10 and installed the latest WB version (2020). I'm having problems with the character repeat in larger files. Html, php, css, javascript or text file doesn't matter, the file size does. When I press-hold a key (e.g. dot), the on-screen result is lagging in terms of display: the caret moves a couple of places, but then stays in place: ...| And then, when I release the dot key, it appears that the caret has continued working 'behind the screen': ........................................|

The same behavior can be seen with the delete key. I never had this problem with previous version. And other programs such as Word, Outlook en Notepad do not have the problem.
FrankC
 
Posts: 120
Joined: Thu Aug 18, 2011 3:28 pm

Re: Character repeat is lagging in WB 2020

Postby FrankC » Fri Jul 17, 2020 10:59 pm

I didn't describe the problem entirely accurately, but I made a screenvideo that makes it all the clearer: https://vimeo.com/439379574.

Please note that WeBuilder is the only program I'm having the problems with. All other text editors function normally. As do all other functions on this laptop, both hard- and software. The upgrade was a fresh and legal install.
FrankC
 
Posts: 120
Joined: Thu Aug 18, 2011 3:28 pm


Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron