Setting HTML not HTM as Default

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Setting HTML not HTM as Default

Postby Mot » Sun Mar 29, 2020 3:36 pm

WeBuilder 2020 v16.0.0.225 (current as of time of writing)

In Options | Preferences | General, I have New file | Default extension set to html.

When I click File | New | HTML, it gives me a new file called Untitled1.htm. How do I get this to default to html?

Thanks.
User avatar
Mot
 
Posts: 28
Joined: Tue Oct 09, 2007 4:13 am

Re: Setting HTML not HTM as Default

Postby Aivars » Mon Apr 27, 2020 12:07 pm

Click File -> New (without going in deeper), then it will use your Default extension.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 2374
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia

Re: Setting HTML not HTM as Default

Postby rosecollins » Thu Jun 18, 2020 10:20 am

Great. Worked for me too. Thanks
rosecollins
 
Posts: 1
Joined: Thu Jun 18, 2020 10:03 am


Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron