MP3 files not working

Post your questions and problem reports here

MP3 files not working

Postby Tom » Mon Feb 19, 2007 4:18 am

I've used mp3 files in previous screensavers with no problems. Am making a new screensaver and can use either .wav or .wma files just fine but mp3 files and the preview or the actual screensaver will not play them. I do get an error at times when inserting the mp3 file that states something like "cannot determine the device type from the given filename extension". This is when I try to Play (preview) the mp3 when I add it in MUSIC. Otherwise I get no errors adding the mp3 as background sound or adding it to individual images. But still no matter where I put the mp3 files they will not play. Any ideas why this might be happening since I've used mp3's before. One note to consider. This is a remake of a promotional cd which used two swf files. I removed the two files but kept remaining images just to save time, which at this point hasn't saved any at all. :D . I'm wondering if something isn't overwriting the previous screensaver file (project file) correctly?
Tom
 
Posts: 15
Joined: Mon Oct 30, 2006 1:01 am
Location: Washington

Postby Tom » Mon Feb 19, 2007 6:54 am

OK, it appears that the problem is associated with only my computer. Only a guess but it seems SSF doesn't know what device to play mp3's through. All my other applications play mp3's just fine. Am really stumped on this one. Thinking it must be some type of windows xp setting but can't figure out what it might be.
Tom
 
Posts: 15
Joined: Mon Oct 30, 2006 1:01 am
Location: Washington

Postby Karlis » Mon Feb 19, 2007 3:43 pm

This really looks like a problem with Windows MCI settings. The Screensaver Factory use default Windows mp3 playback settings/driver, however most players have their own playback systems thus they are able to play mp3 files.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: MP3 files not working

Postby Neko Hibiki » Fri Mar 07, 2008 7:28 pm

Tom wrote:I've used mp3 files in previous screensavers with no problems. Am making a new screensaver and can use either .wav or .wma files just fine but mp3 files and the preview or the actual screensaver will not play them. I do get an error at times when inserting the mp3 file that states something like "cannot determine the device type from the given filename extension". This is when I try to Play (preview) the mp3 when I add it in MUSIC. Otherwise I get no errors adding the mp3 as background sound or adding it to individual images. But still no matter where I put the mp3 files they will not play. Any ideas why this might be happening since I've used mp3's before. One note to consider. This is a remake of a promotional cd which used two swf files. I removed the two files but kept remaining images just to save time, which at this point hasn't saved any at all. :D . I'm wondering if something isn't overwriting the previous screensaver file (project file) correctly?


I too have this problem. Anyone know how to fix it hmmm? The Screen Saver Factory Enterprise cost too much to just let this slide, a fix.
Neko Hibiki
 
Posts: 1
Joined: Fri Mar 07, 2008 7:25 pm

Re: MP3 files not working

Postby akomi » Fri Aug 21, 2009 7:31 am

My SSF5 and SSF4 played the MP3 files both on review and finished scr before, but now the MP3 files will not play no matter what I try? Review or finished. :?
akomi
 
Posts: 2
Joined: Fri Aug 21, 2009 7:16 am

Re: MP3 files not working

Postby akomi » Sun Aug 23, 2009 8:21 am

I found the problem to why the MP3 or other music formats will not work. I believe when I installed quicitime free player it reset all audio file associations to quicktime. I reset my audio associations to Windows Media Player and now no more problem... :D
akomi
 
Posts: 2
Joined: Fri Aug 21, 2009 7:16 am


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron