Seemless looping of videos?

Post your questions and problem reports here

Seemless looping of videos?

Postby bitwise » Wed Oct 03, 2007 1:10 am

I have a video I'd like to loop, but I don't seem to see this option in the program anywhere.

Am I missing something or is this feature not yet in there?

If it's not, I beg you to add it. I have many savers that I need to make that use looping videos.

I could convert them to flash, I know, but the files sizes are just too big as compared to using a .wmv file.

Unless you know a great way to make a high quality, low sized flash file. I'm open to suggestions.

Thanks!

~ Paul
bitwise
 
Posts: 50
Joined: Tue Apr 04, 2006 10:09 pm

Postby Karlis » Wed Oct 03, 2007 6:33 pm

Simply add your video, that should do the trick.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Postby bitwise » Wed Oct 03, 2007 7:25 pm

I see what was happening now. I was previewing the video using the preview mode and it only would show it one time, not looping. I assumed that the .scr file would do the same. But I went ahead and made one and you're right - works fine.

Now I think there may be an issue with the seemless looping with the .wmv files, but I'll look into it a bit more and let you know. Right now, it's rather jumpy when it starts over. I'll test it some more with more .wmv files and get back with you.

Thanks Karlis!

~ Paul
bitwise
 
Posts: 50
Joined: Tue Apr 04, 2006 10:09 pm

Postby bitwise » Tue Oct 16, 2007 7:33 pm

I tested out the .wmv files and there is definitely a jump that occurs during the looping.

I tested out some other screensaver makers and the looping is completely seemless.

I've rebooted, made sure nothing else is running, every other test I can think of and the .wmv files are jumping in between each view of the video file. So when it ends, it jerks a bit when it starts over.

.avi and flash seem to work just fine. I prefer the .wmv because the size is so much smaller.

Just thought you should know.

Thanks!

~ Paul
bitwise
 
Posts: 50
Joined: Tue Apr 04, 2006 10:09 pm

Can you please fix the .wmv looping?

Postby bitwise » Sat Oct 27, 2007 9:08 pm

Just to verify, I've tested out the .wmv looping, at is for SURE jumpy when it loops.

I'm using seemless looping videos and have quite a few of them, and this "jump" doesn't look good for the quality of screensavers we usually distribute.

Can you please work on a fix for this? I have a couple hundred savers to make that use seemless looping .wmv video files.

Just to verify, I've tested the same files in other saver makers that are inferior in many other ways and there's no jump in the loop.

Thanks!!!!
bitwise
 
Posts: 50
Joined: Tue Apr 04, 2006 10:09 pm

Postby Karlis » Mon Oct 29, 2007 9:53 pm

Probably you should use avi for the loop screensavers while we come up with something better.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Postby bitwise » Mon Oct 29, 2007 10:31 pm

THanks for the response, Karlis.

I'm going to go ahead and distribute the files with the jumpiness in them for now and hope for an update fix to this some time.

The .avi files are just too large to distribute. To get smaller .avi files requires the end user to install codecs, etc, and we'd rather not do that. Too much of a pain. Or do you know of a way to distribute high quality, low file size .avi files?

Thanks again!

~ Paul
bitwise
 
Posts: 50
Joined: Tue Apr 04, 2006 10:09 pm

Postby Karlis » Mon Oct 29, 2007 11:17 pm

Have you tried to just rename WMV to AVI? Just a random guess, not hoping this would work.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron