SS Factory 4E password doesn't work

Post your questions and problem reports here

SS Factory 4E password doesn't work

Postby birdmom » Fri Mar 13, 2009 8:52 pm

I've emailed about my problem 4 times with no response. I'm reinstalling this program on my latest computer, & none of the passwords I have will work. Somebody out there--please help!!! I'm registered under Sharon Nixon, birdmom@sierratel.com.
birdmom
 
Posts: 4
Joined: Thu Dec 08, 2005 8:53 pm

Re: SS Factory 4E password doesn't work

Postby Karlis » Fri Mar 13, 2009 11:14 pm

Your Screensaver Factory 4 Enterprise registration info was sent to birdmom@sierratel.com

If you did not receive it:

1) Make sure your mailbox is able to receive e-mails from other addresses
2) Delete, remove, uninstall, disable *all* spam protection, probably a poor anti-spam solution is blocking you from receiving e-mails - with a few exceptions, we always answer within two business days and in most cases within 24 hours.

After the above is done, try this:
http://www.blumentals.net/support/lostkey.php
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: SS Factory 4E password doesn't work

Postby birdmom » Sat Mar 14, 2009 1:48 am

Thank you for answering, Karlis, but I've scrutinized my spam for the last two days, right up to this minute, and I've sent two emails via your form with no results. Any spam that is blocked appears in my junk mail via my ISP. I'd really rather not uninstall any anti-spam programs that I've installed, which includes Comodo BOClean and Superantispyware. Any other ideas? I'd appreciate any help you can give me. I'm so frustrated!
birdmom
 
Posts: 4
Joined: Thu Dec 08, 2005 8:53 pm

Re: SS Factory 4E password doesn't work

Postby birdmom » Sat Mar 28, 2009 3:24 pm

Karlis, I've had no answer to my last post. Would you send the password again?
birdmom
 
Posts: 4
Joined: Thu Dec 08, 2005 8:53 pm

Re: SS Factory 4E password doesn't work

Postby Karlis » Sun Apr 05, 2009 7:59 pm

I will re-send your data right-away!

I would like to recommend you to create a free e-mail address at gmail.com, though. Your e-mail service seems to be very unreliable. If you did not receive anything, then once again our message was blocked.

Actually these kinds of situations are killing me as we *always* respond within 48 hours (to e-mails, not forum posts) during business week with very few exceptions. So if you ever happen to not receive a timely reply, there might be something wrong.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Re: SS Factory 4E password doesn't work

Postby birdmom » Sun Apr 05, 2009 8:38 pm

:D Karlis, the pw came thru immediately. Thank you, thank you.

I have a gmail address, but I'm doubtful if I managed to change it. Hopefully I won't lose the install pw again. :oops:
birdmom
 
Posts: 4
Joined: Thu Dec 08, 2005 8:53 pm


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron