Preview mode skipping pictures

Post your questions and problem reports here

Preview mode skipping pictures

Postby slo_byrne » Sat Dec 12, 2009 7:18 am

Hello Everyone,
I'm currently using Screensaver Factory 4 Pro Edition ver. 4.8 on an XP home edition SP3 pc. Here's me problem. I load 65 photos, music tracks and transitions. The photos are all jpg [run through Irfanview to insure they are all encoded properly] and tagged #1 through #65 so they will show in sequence. When I generate a preview to see the result several of the photos are skipped in preview mode. I've tried unloading and reloading the photos, but to no avail. Each time I preview, the skipped photos are not always the same ones. I've tried loading them one by one to see if this move makes a difference, it doesn't. I've been unable to find anything in the forum that relates to this problem, so I'm wondering if anyone else has had this type of problem or any suggestions that may help me find a way around it. Thanks for any help you can provide me with.
Joe
slo_byrne
 
Posts: 1
Joined: Sat Dec 12, 2009 6:48 am

Re: Preview mode skipping pictures

Postby Karlis » Mon Dec 21, 2009 12:24 am

As I understand the display order is sequential? Does this happen if you do not add sound tracks? Does this happen with screensavers created with Screensaver Factory 5 (you can try free trial for the purpose of experiment).

I haven't heard about this particular type of problem yet.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3596
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron