Dual Monitor Win 7, strange behavior

Post your questions and problem reports here

Dual Monitor Win 7, strange behavior

Postby fwedvteam » Fri Feb 17, 2012 11:23 am

Hello all,

i use the professional version 6.1 and have a strange behavior on windows 7 systems with dual monitor (no different resolution).
The Screensaver is a company saver with a walking logo on black screen.

If the saver starts first the left screen goes to black with our logo, then the right screen shows the the icons from the left screen. After ~5 seconds the right screen is going to black too. This is not nice!
The second not nice behavior is, that the screensaver is working separate on each monitor, so there are two walking logos. It would be nicer if one logo is walking over both monitors.

Is there a solution for this?

It's hard to explain, hope you can understand what i mean.

Thanks in advance
Frank
fwedvteam
 
Posts: 3
Joined: Thu Feb 16, 2012 12:18 pm

Re: Dual Monitor Win 7, strange behavior

Postby Aivars » Fri Feb 17, 2012 8:21 pm

I'm not sure what exactly you mean, could you send complete project (Screensaver Factory -> Save Project As -> Screensaver Factory Project Complete (*.sfpc) in zip file to our support? http://www.blumentals.net/support/wizard.php
Please send us the project and we'll take a look at the problem with the icons.

The animations are independent on each monitor by design. We can't detect if both monitors are placed next to each other edge by edge, because if they are not then united animations won't look elegant, but independent animations will look fine in all cases.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 2374
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia

Re: Dual Monitor Win 7, strange behavior

Postby fwedvteam » Mon Feb 20, 2012 12:38 pm

Hello Aivars,

thanks for reply. I have sent you the project.

The independent animations are not really nice, but ok if it's not possible to change this behavior.

Best regards
Frank
fwedvteam
 
Posts: 3
Joined: Thu Feb 16, 2012 12:18 pm

Re: Dual Monitor Win 7, strange behavior

Postby firionicable » Tue Mar 20, 2012 6:10 am

Do you think that the problem might be coming from your cords that there is at least one that is not properly inserted to your monitor?
It should be bludamentals!!! Image
firionicable
 
Posts: 20
Joined: Wed Mar 14, 2012 10:17 am

Re: Dual Monitor Win 7, strange behavior

Postby fwedvteam » Tue Mar 20, 2012 1:40 pm

firionicable wrote:Do you think that the problem might be coming from your cords that there is at least one that is not properly inserted to your monitor?

Great hint - but no, it could not be the cord. Same behavior on multiple machines.
I'm in contact with support for debugging...

Best regards
Frank
fwedvteam
 
Posts: 3
Joined: Thu Feb 16, 2012 12:18 pm


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron