Screensaver Factory 6 not starting

Post your questions and problem reports here

Screensaver Factory 6 not starting

Postby Carrickfred » Wed Jun 19, 2013 12:23 pm

Hello Guys,

When I start Screensaver Factory all that shows is the Splash Screen. After waiting a while nothing else happens. If I click on the Splash I get the Windows Application not responding dialog and I close the Program. When Windows searches for a solution nothing is shown.

If I remove the Active X Flash Player the Program will run Okay. Version 11.7.700.224.

The Program ran Okay in Trial version but I let the trail expire before I purchased the full version. The trial version when started now (expired) shows the Splash screen then the selection menu, if I select to run the trial everything disappears, the program is still running in the background and I have to stop it with the Task Manager. If I have deactivated the license and then re-activated the Program runs fine.

I suspect it may have something to do with having an expired trial version loaded on my machine as everything works fine on another machine. Is it possible to reset the trial version and see if the Program will run without problems.

I have evaluated many Screensaver creation programs and I find Screensaver Factory to be by far the best for my requirements so I would like to continue to use it.

Many thanks in advance for any help.

Best Regards,
Fred.

Windows 7 Home Premium 64-bit (6.1, Build 7601)
Intel(R) Core(TM) i7 CPU Q 720 @ 1.60GHz (8 CPUs), ~1.6GHz
8192MB RAM
Carrickfred
 
Posts: 4
Joined: Wed Jun 19, 2013 11:48 am

Re: Screensaver Factory 6 not starting

Postby Aivars » Mon Jul 01, 2013 5:37 pm

I don't think that having expired trial version is at fault but we can try to reset the counter to make sure. Please contact the support at http://www.blumentals.net/scrfactory/su ... ontact.php and we'll create a little tool for you to reset the trial version.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 1916
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia

Re: Screensaver Factory 6 not starting

Postby Carrickfred » Thu Jul 25, 2013 10:18 pm

I haven't been able to get this programe to work for so long now I have had to find another solution.

Regards,
Fred.
Carrickfred
 
Posts: 4
Joined: Wed Jun 19, 2013 11:48 am


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest