Screen goes white on USB 2nd monitor after screensaver start

Post your questions and problem reports here

Screen goes white on USB 2nd monitor after screensaver start

Postby jeffage-mc » Wed Jun 19, 2013 11:18 pm

Hi all,

I recently created a screensaver that is very simple. It blanks the screen to black and displays a JPEG that moves around the screen. I added a second JPEG to the screensaver so it will display on both screens, which works just fine with two "traditional" monitors. By traditional I mean ones that connect via VGA, DVI, etc. However, I am getting an issue with a Lenovo USB attached 2nd monitor that I use. When that screen is attached and the screensaver loads, everything looks good at first. A minute later when the JPEG attempts to move on the USB monitor the screen goes white and the mouse cursor starts spinning and never stops. Any ideas?
jeffage-mc
 
Posts: 1
Joined: Wed Jun 19, 2013 11:14 pm

Re: Screen goes white on USB 2nd monitor after screensaver s

Postby Aivars » Mon Jul 01, 2013 5:54 pm

That's interesting because Screensaver Factory doesn't even know what kind of monitor is attached... Does this bug happen on image move attempt or after 1 minute - i.e. if you set image display time for few seconds, will it also freeze? Do any specific image transition effects affect this behavior or does it happen with all of them?
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 1958
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron