Broken on Windows 10- won't work at all

Post your questions and problem reports here

Broken on Windows 10- won't work at all

Postby organics » Tue Jan 26, 2016 12:32 pm

When I try to open Screensaver Factory 6 I get an error box with a red circle with an X in it. The test says "Access violation at address 043BE9AF. Read of address 02B6D370." Then when I click OK it opens up the free version.

When I click File (to see if there is somewhere I can re-enter my License Key 12 more boxes suddenly open with the text "Access violation at address 04ACF503. Read of address 0000011B." When I press OK on all of those and try to click New Project or any other functions nothing happens- actually it crashes with blue circle. At this point I open Task Manager and it says Not Responding, so I force quit.

I am running Windows 10 64 bit. I updated to Windows 10 after last using it on Windows 8 (I think).

I tried restarting computer. I also tried uninstalling, downloading from your website and re-installing. But the problem persists.

Please advise.
Posts: 1
Joined: Tue Jan 26, 2016 11:48 am

Re: Broken on Windows 10- won't work at all

Postby Aivars » Thu Jan 28, 2016 2:57 pm

You need to install version 6.10. Click Help -> About to find out whether you have the correct version. If you have the correct version and it still does not work, please PM me or contact our support team ( ... ontact.php) and send your license key so that I can see if there is any problem with it. I have exactly the same situation: Windows 10 (64bit) upgraded from Windows 8 and everything works, so it's not a general Screensaver Factory on Windows 10 problem.
Blumentals Software Programmer
User avatar
Blumentals Software Developer
Posts: 2385
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia

Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest