Instead of going to URL I'm back at my login PC screen

Post your questions and problem reports here

Instead of going to URL I'm back at my login PC screen

Postby filmmaker » Thu Sep 29, 2005 6:32 pm

Hi,

I'm evaluating product so I'm new.

I specify URL after screesaver is deactivated by click of mouse

Instead of going to URL I see quick flash of empty webpage less then second and then I 'm at my login to my computer screen.

I tested URL before create

I'm using XP.

Thanks
Mike
filmmaker
 
Posts: 3
Joined: Thu Sep 29, 2005 6:26 pm

Postby Karlis » Fri Oct 07, 2005 4:31 pm

This is because you have configured your screen saver to display welcome screen after it is closed. Please go to Display Properties and disable the welcome screen option.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Postby Guest » Sat Oct 08, 2005 9:02 pm

Thanks for help

I'll buy today

Mike
Guest
 

Re: Instead of going to URL I'm back at my login PC screen

Postby kimW » Tue Sep 23, 2008 4:12 pm

I am having the same problem and I read your fix, but I can't find the option your talking about.Can you give me step by step insctruvtions? I am using the latestversion,4.8
Just purchased yesterday.
kimW
 
Posts: 1
Joined: Tue Sep 23, 2008 4:08 pm

Re: Instead of going to URL I'm back at my login PC screen

Postby Karlis » Mon Sep 29, 2008 11:47 pm

The option is right there on the Screensaver tab of the Display Properties window. Right click anywhere on the desktop and click Properties to open it.

This window is a part of Windows system and it has nothing to do with Screensaver Factory.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron