version 3.5 randomize problem

Post your questions and problem reports here

version 3.5 randomize problem

Postby DaveG » Fri Dec 09, 2005 3:12 am

Recently downloaded Screensaver Factory 3.5, it seems to have a problem with the random position function when displaying video (AVI) files. Video clip plays in same postion, not randomly.

Had to uninstall 3.5 and reinstall version 3.3. Also, both versions have occasional problems running at all if nag message is too large.

Are you aware of these problems? Thanks.
DaveG
 

small clarification

Postby DaveG » Fri Dec 09, 2005 11:01 pm

Version 3.3 and 3.5 will not run screensaver if the nag BANNER is too large(covering too large an area of the screen).
DaveG
 

Postby Karlis » Mon Dec 12, 2005 9:11 pm

Thank you for your post.

I did try to enter the maximum available amount of text, but the nag banner seemed to work just fine. So I could not reproduce this (v 3.5).

The same with video screensaver - I created blank screensaver, added two video files, set the random position and no size change, the resulting screensaver worked just fine displaying both videos in different positions.

It would be helpful if you could describe steps to reproduce the problem click-by-click in great details, beginning with creating a new screensaver project.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe

Postby DaveG » Mon Dec 19, 2005 11:17 pm

In versions 3.3 and 3.5, I added avi video clip (440x330), nag banner center screen (3 lines, 7 characters each, verdana font, size 22) and created screensaver. If the mouse pointer is left near screen center, the screensaver comes up for a fraction of a second, then goes off.

This seems to occur only when the "mouse move" is selected under exit conditions, and when the nag banner is center screen, and when the mouse pointer is left near center screen. Those 3 conditions seem to cause the screensaver to not play properly. Unchecking mouse move, or keeping nag banner not center screen seems to prevent this from happening.

As for the random positioning problem, I used avi video clip (440x330 cinepak), no nag banner. Problem occurs only in version 3.5 when one video clip is used. It works fine if two videos are added, with or without nag banner.
DaveG
 

Postby Karlis » Fri Dec 23, 2005 3:04 pm

Thank you, I got it now. If the mouse happens to be on the nag-banner and the screensaver consists of video, the screensaver closes. We will try to correct this in version 4.0.

As for the random position, many customers requested that if single item is used, it should stay on screen at initial position. In your case to achieve randomness, just add your video file twice.
Karlis Blumentals
Blumentals Software
www.blumentals.net
User avatar
Karlis
Site Admin
 
Posts: 3626
Joined: Mon Jul 15, 2002 5:24 pm
Location: Riga, Latvia, Europe


Return to Screensaver Factory Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron