Ctrl+C and Ctrl+V sometimes not working on first try.

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Ctrl+C and Ctrl+V sometimes not working on first try.

Postby lucian » Tue May 08, 2018 12:58 am

Hi,

I have a strange issue with the latest version of WeBuilder 2018 (15.0.0.201): sometimes when i do Ctrl+C or Ctrl+V it doesn't work the first time, i have to try again.
I tested both and external keyboard and the integrated one from the notebook. OS is Win10 Pro latest version.
With the 2016 version i didn't have this issue.

Does anyone else have this problem?
lucian
 
Posts: 3
Joined: Tue May 08, 2018 12:54 am

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby Aivars » Tue May 08, 2018 12:51 pm

Are there any specific scenarios where this happens? Is there any way to reproduce this with some percentage of reliability? Thanks.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 2199
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby Multicoder » Tue May 08, 2018 2:54 pm

I have also noticed that but I can't tell any steps to reproduce nor when or how often it happens. All I can say is, that it happens "sometimes" :roll:
(Although I thought it is me not hitting the keys hard enough because I have a mechanical keyboard for the first time in my life.)
Multicoder
 
Posts: 19
Joined: Thu Apr 07, 2016 3:17 pm

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby lucian » Tue May 08, 2018 3:23 pm

Aivars wrote:Are there any specific scenarios where this happens? Is there any way to reproduce this with some percentage of reliability? Thanks.

Yes, same here, i can't reproduce it on demand, it happens at times.
lucian
 
Posts: 3
Joined: Tue May 08, 2018 12:54 am

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby connect-technologies » Wed May 09, 2018 8:38 am

Yes. Happens here too (first thought is just a systemwide problem).
I'm will take more attention when it happens ...
connect-technologies
 
Posts: 23
Joined: Mon Sep 21, 2015 9:54 am

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby Will Fastie » Mon May 14, 2018 5:18 pm

I've seen it. I thought it was me.
Will
WebDesignBuild.biz, Fastie.com
User avatar
Will Fastie
 
Posts: 82
Joined: Mon Jan 31, 2005 6:47 pm
Location: Timonium, MD USA

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby Aivars » Tue May 15, 2018 10:35 am

It appears that we have finally managed to reproduce the issue with some consistency and fix it for the next update.
Blumentals Software Programmer
User avatar
Aivars
Blumentals Software Developer
 
Posts: 2199
Joined: Thu Aug 22, 2002 1:40 pm
Location: Latvia

Re: Ctrl+C and Ctrl+V sometimes not working on first try.

Postby lucian » Fri May 18, 2018 6:20 pm

Aivars wrote:It appears that we have finally managed to reproduce the issue with some consistency and fix it for the next update.

Looks good, it didn't happen after the update. Thanks!
lucian
 
Posts: 3
Joined: Tue May 08, 2018 12:54 am


Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: Google [Bot] and 0 guests

cron