Bug: CSS at-page rule is displayed in red

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Bug: CSS at-page rule is displayed in red

Postby pmk65 » Tue Jun 12, 2018 8:15 pm

The CSS rule"@page" is not recognized by WeBuilder, and is displayed in red. (Not valid)

Info about @page rule can be found here:
https://developer.mozilla.org/en-US/docs/Web/CSS/@page

Also CSS variables is displayed in red too.
There are 10 types of people in the world: Those who understand binary and those who don't.
User avatar
pmk65
 
Posts: 515
Joined: Sun Dec 20, 2009 9:58 pm
Location: Copenhagen, Denmark

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron