CSS formatting settings preview - minor bug

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

CSS formatting settings preview - minor bug

Postby Anke » Tue Aug 27, 2019 11:37 pm

Hello again,

Changing the CSS formatters default settings to my needs, the example CSS in the preview window is formatted according to the options I select (nice feature!).

When I use the CSS formatter again, my last settings have been remebered, but the sample CSS in the preview window seems to be formatted according to the default settings instead of my last settings. At least the preview is not rendering the line break after the selector delimiter, an option I had changed the last time I used the formatter.

This is no big deal knowing this behavior, but as a newbie to RapidCSS this was a little confusing.

Anke
Anke
 
Posts: 2
Joined: Tue Aug 27, 2019 10:58 pm
Location: Germany

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: No registered users and 3 guests