Incorrect highlighting of php tags in <script> and <style>

Post your questions and problem reports here

Moderator: kfury77

Forum rules
Please try to follow these guidelines. This will help to receive faster and more accurate response.

  • Check the Support section of the corresponding product first. Chances are you will find your answer there;
  • Do not create new topics for already reported problems. Add your comments to the existing topics instead;
  • Create separate topic for each problem request. Do NOT post a number of non-related problem reports in a single topic;
  • Give your topic a meaningful title. Titles such as "A question," "Bug report" and "Help!" provide others no clue what your message is about;
  • Include the version number of the software you are using;
  • This is not an official customer support helpdesk. If you need a prompt and official response, please contact our support team directly instead. It may take a while until you receive a reply in the forum;

Incorrect highlighting of php tags in <script> and <style>

Postby cf1 » Thu Feb 20, 2020 6:50 pm

Incorrect highlighting of php tags in <script> and <style> blocks in php files.

In php files <script> and <style> blocks, php tags (<? php?>, <??>, <? =?>) are not always highlighted correctly.
In the <script> block, in the string variable, php tags isn't highlighted if it is preceded by any character except quotation marks.
They aren't highlighted at all in the <style> block.

Image
cf1
 
Posts: 8
Joined: Thu Aug 16, 2012 10:40 am

Return to HTMLPad / Rapid CSS / Rapid PHP / WeBuilder Support

Who is online

Users browsing this forum: MSN [Bot] and 1 guest